Skip Navigation

Download Elentra

Aurora Borealis
Skip Main Content

Download Elentra ME™ Open Edition

This page contains information about how to obtain Elentra ME Open Edition. It is important to note that our most recent development efforts are available only to Elentra Consortium members, and Open Edition releases will follow soon after the Consortium Edition release. Elentra is written in PHP and uses MySQL as the database server, therefore before you download the Elentra source code make sure that you can meet the minimum system requirements below.

System Requirements

Apache 2.xIncluding ability to use .htaccess and mod_rewrite
PHP 5.6.4+Must be running as an Apache module
MySQL 5.1+Or variant including MariaDB

Our recommended operating system is Red Hat Enterprise / CentOS Linux. Elentra is largely operating system independent, but unfortunately will not run on Windows at this time.

Installation Documentation Download Elentra ME 1.9.0